Rattermarken beim Aluminium fräsen mit Chinafräse

Die Maschine

Ich habe vor einigen Jahren ein Fräsmaschine aus China angeschafft. Tischgröße 700x800mm aus Aufspannprofilen, Hochfrequenzspindel 2.2 KW, zur Ansteuerung ein sogenanntes „DSP“ System….

1245461661845jpg

Sieht eigentlich ganz gut aus, oder?

Doch dann fingen die Probleme an!

 

SOFTWARE

Zuerst einmal war die mitgelieferte Software Artcam in einer Uraltversion kaum zu gebrauchen. Lustig ist, das die Maschine inclusive dieser Software nach 6 Jahren immer noch genauso zu kaufen ist.

Nachdem ich einiges ausprobiert habe, bin ich mittlerweile bei Rhino mit RhinoCam zum generieren des G-Codes, das funktioniert sehr gut für mich.

ELEKTRONIK

Die Fräse kommt mit einer sogenannten DSP Steuerung, d.h. mit einem kleinen Programm auf dem PC wird die G-Code Datei geöffnet und dann an die DSP Steuerung via USB gesendet. In der Steuerung muß dann die gesendete Datei geladen werden und wird an die Maschine geschickt.

Hätte ich mit leben können, wenn….. wenn nicht das Problem wäre, das die Fräsgeschwindigkeiten im DSP Controller eingestellt werden, Vorschubgeschwindigkeiten im G-Code werden ignoriert. Leider kann man die Eintauchgeschwindigkeit des Fräsers /der z-Achse nicht seperat einstellen, was zur folge hat, das ständig die Werkzeuge in dutten gehen. Hat gedauert bis ich das herausgefunden habe, das das überhaupt so ist.

DSP

Das original DSP ausgebaut! Handsteuerung und Verbindungsboard.

Also… neue Steuerung! Ich habe 2 verschiedene ausprobiert und bin dann bei CNC-USB gelandet. Gute Software zum Laden des G-Codes und anderer Formate und eine Steuerkarte die über USB mit dem Rechner verbunden ist. Läuft alles in allem super, nur die Dokumentation ist saumäßig! Es gibt eine PDF Dokumentation, die aber in weiten Teilen nichts mit der aktuellen Software zu tun hat. Ansonsten etwas unübersichtliche Konfiguration der Maschinenparameter, aber wenn man sich erst mal daran gewöhnt hat ist es OK! Ich habe zuerst die Steuerkarte MK1 getestet dessen Design als Freeware erhältlich ist! Eine gute Hardware, die aber leider bein ausmessen des Werkzeugs einen kleinen Schwachpunkt hat. Also habe ich mir dann die MK2 zugelegt. Preislich ein recht großer Unterschied (ich habe einen Nachbau der MK1 bei EBAY erstanden, der auch gleich 2 Schaltrelais und eine 0-10V Spindelansteuerung mit auf der Platine hat für 22 EUR…), in der Performance aber kaum zu bemerken.

Die Softwarelizenz muß übrigens extra erstanden werden!

netzfilter

unbedingt zu empfehlen ist ein Netzfilter vor dem Spindelinverter, ansonsten resettet der Controller ständing, wenn die Spindel anläuft!

Netzfilter-eingebaut

Ein großes Gehäuse, aber für den Netzfilter gerade noch so Platz!

 

Schrittmotor Endstufen

Da die Maschine beim bewegen der Achsen nicht gerade leise ist, dachte ich mir, das hier irgendwas im Argen liegen könnte! Die Originalen Endstufen sind LEADSHINE, ich habe die X und Y Endstufen gegen die neueste digitale Endstufe vom Typ AM882 des gleichen Herstellers gewechselt. Ergebnis: Man hört die Schrittmotoren beim Vorschub kaum noch! Nur leider sind die Rattermarken immer noch da!!

Schrittmotortreiber

links die beiden neuen Endstufen, rechts die verbliebene alte für die Z-Achse!

 

HARDWARE

Nun zur eigentlichen Fräsmaschine: Der Rahmen besteht aus einer Gußeisenkonstruktion, die einen sehr stabilen Eindruck macht. Auch die Y-Achse ist stabil ausgeführt. Nur leider ist nur eine Kugelumlaufspindel für die Y-Achse in der Mitte vorgesehen! Wenn man also die Brücke der Y-Achse mal mit beiden Händen hin- und herbewegt ist da jede Menge Spiel!

Also… alte Spindel raus und rechts und links in der Nähe der Linearführungen 2 neue Spindeln eingebaut!

Die HF-Spindel

Nachdem die Präzision der Fräse (Rattermarken!) immer noch nicht besser war, habe ich mich der HF-Spindel zugewand. Mein Verdacht war, das diese unrund läuft! ein Test am Werkzeug mit einer Messuhr konnte das aber nicht bestätigen! Rundlaufgenauigkeit von etwa 0,005mm, das finde ich soweit OK! Was mich aber verwunderte, war ein vibrieren der ganzen Spindel wenn sie lief! Spannmutter runter und Werkzeug raus: Alles super!  Eine Unwucht also….

Die Spannzangenmutter war der Übeltäter! Leider mußte ich 3 Muttern von verschiedenen Händlern ausprobieren, bis ich dann endlich eine hatte, die ein besseres Ergebnis zeigte.

Leider immer noch Rattermarken…..

 


Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *